Yii2. Ошибка «The package is not available in a stable-enough version…» при установке.

Главная  >>  Backend  >>  Yii2. Ошибка «The package is not available in a stable-enough version…» при установке.

В этой статье расскажу, как решить простую — но очень частую ошибку, так сказать, «по невнимательности», возникающую при установке Yii2.

Итак, ошибка может иметь примерно такой вид:

С большой долей вероятности она вызвана тем, что Вы забыли установить fxp/asset-plugin, как того требует инструкция. ЛИНК НА ИНСТР

После установке в соответствии с описанием проблема должна быть решена.

Удачи!