При попытке скачать образ yii2-php с docker-hub Вы, вероятно, получите ошибку manifest … not found. В короткой статье я расскажу, как решить эту проблему. Итак, проблема говорит, что docker не может найти :latest-версию репозитория. Согласно официальному ответу нужно использовать явное указание версии, которая Вам нужна. На момент написания статьи список…